عبارت RFC مخفف Request For Comment است که سندها یا همان Documentهایی هستند که IETF مخفف Internet Engineering Task Force به عنوان پیشنویس برای بررسی دریافت کردهاست. IETF بدنه اصلی ای برای مشخص کردن استانداردها و پروتکلهای اینترنت مانند TCP /IP است. IETF توسط انجمن معماری اینترنت (IAB – Internet Architecture Board) نظارت میشود و استانداردها را به عنوان RFC منتشر میکند.
عملا اگر نیاز به برزورسانی و تغییری در یک پروتکل باشد، باید RFC های جدیدتری به تصویب برسد. برای نمونه پروتکل FTP در RFC 114 در آوریل 1971 منتشر شد. سپس در RFC 765 در سال 1980 و در نهایت در RFC 959 دستخوش تغییراتی شد.